Andres Sandoval

Error message “Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8”

Android Studio error

Fix: (Mac)

  1. Click Android studio -> Preferences -> Build, Execution, Deployment -> Build Tools -> Gradle -> Gradle JDK-> Select version 11
  2. Clean and build project

--

--